Forum de Fraisp'fan
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Derniers sujets
» Nouveauté 2019 : L'île aux pieuvres
Bug sur le site ? Icon_minitime1Jeu 24 Jan 2019 - 14:04 par Syl le Gandaharien

» Problème d'accès au site
Bug sur le site ? Icon_minitime1Ven 18 Jan 2019 - 23:49 par mascotte88

» Joyeux Noël
Bug sur le site ? Icon_minitime1Mar 25 Déc 2018 - 21:43 par Invité

» Le jukebox des Fraisp'fans ...
Bug sur le site ? Icon_minitime1Jeu 6 Déc 2018 - 21:51 par Invité

» La MAISON DU TOURMENT - 1er parc horrifique de France
Bug sur le site ? Icon_minitime1Ven 30 Nov 2018 - 13:59 par Zig-Zou

Image du moment
Sondage

Quelle position de Golden Driller préférez vous ?

Bug sur le site ? Bar_left0%Bug sur le site ? Bar_right 0% [ 0 ]
Bug sur le site ? Bar_left0%Bug sur le site ? Bar_right 0% [ 0 ]
Bug sur le site ? Bar_left23%Bug sur le site ? Bar_right 23% [ 3 ]
Bug sur le site ? Bar_left69%Bug sur le site ? Bar_right 69% [ 9 ]
Bug sur le site ? Bar_left8%Bug sur le site ? Bar_right 8% [ 1 ]

Total des votes : 13

Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée

-20%
Le deal à ne pas rater :
Promo sur les Baskets Nike Air Max 2090
119.97 € 149.99 €
Voir le deal

Bug sur le site ?

+6
gauthi
romain-du54
Flow
Freddo
Anthony
Schade
10 participants

Page 1 sur 2 1, 2  Suivant

Aller en bas

Bug sur le site ? Empty Bug sur le site ?

Message par Invité Jeu 7 Déc 2006 - 19:15

Slt,

Je sais pas pourquoi, une fois sur 2, j'ai IE7 qui plante quand j'accede a Fraisp'Fan.

Ca ne me le fait que sur ce site.

Vous pourriez regarder le code source ?

Invité
Invité


Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Schade Jeu 7 Déc 2006 - 19:25

Y a t'il un message d'erreur ? Quand cela t'es arrivé ? Je suppose que c'est la page d'accueil, peu-être notre présentation est un peu trop lourde à charger. C'est d'ailleurs pour cette raison que le compteur a été supprimé... J'aimerai savoir est-ce que la musique se charge ?
Merci de me donner plus de détail...

_________________
--Schade--

---Ma galerie de dessins sur DeviantArt---
---Ma collection de machine sur Mo5.com---
Schade
Schade
Admin
Admin

Nombre de messages : 190
Age : 36
Date d'inscription : 23/10/2006

http://fraispfan.free.fr

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Anthony Jeu 7 Déc 2006 - 22:22

Cowboy réfléxion


Oui c'est vrai que le site plante quelques fois !!! Moi aussi je dispose du naviguateur Internet Explorer 7.

La musique de départ sur la page d'acceuil ne se charge pas et je n'arrive pas à visualiser les vidéos des innondations (même avec QuickTime).

De plus, quelques fois, quand je charge le site, au lieu de voir le site je voit du code source html et idem sur le forum !!!

Bon courage à Schade pour essayer de remettre le site d'aplomb...
Anthony
Anthony
bras droit du shériff
bras droit du shériff

Nombre de messages : 1043
Age : 31
Date d'inscription : 04/11/2006

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Schade Ven 8 Déc 2006 - 11:41

J'ai effectué quelques modifications de code, j'ai supprimé les éléments javascript ce qui veux dire en gros que : la musique est devenu une musique de fond classique que l'on ne peux l'arrêter qu'en clinquant sur le bouton "Arrêter" de votre navigateur. Ça devrait supprimer vos bugs. En revanche, le problème des vidéos me surprends beaucoup, essaye de l'ouvrir dans une nouvelle fenêtre, le chargement est plutôt long car les vidéo à peine compressé (désolé, je n'ai pas les logiciel pour cela) Pour ma part ces vidéo d'inondations fonctionnent très bien avec Winamp. Donnez-moi des nouvelles ! Wink

_________________
--Schade--

---Ma galerie de dessins sur DeviantArt---
---Ma collection de machine sur Mo5.com---
Schade
Schade
Admin
Admin

Nombre de messages : 190
Age : 36
Date d'inscription : 23/10/2006

http://fraispfan.free.fr

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Anthony Sam 21 Fév 2009 - 17:49

Attention aux virus sur le livre d'or !! Les livres d'or hébergés chez Swisstools connaissent quelques petits problèmes techniques en ce moment. En me rendant sur le livre d'or de Fraisp'fan qui est hébergé chez Swisstools, au moment de la connexion, mon antivirus m'a détecté 2 virus !! Attention donc...
Anthony
Anthony
bras droit du shériff
bras droit du shériff

Nombre de messages : 1043
Age : 31
Date d'inscription : 04/11/2006

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Freddo Sam 21 Fév 2009 - 18:23

Exact, merci Anthony, je vais mettre le livre d'or en quarantaine quelques jours !

Pour ceux qui sont avertis éviter d'y aller, un cheval de troie est en place ! :s

_________________
[Vous devez être inscrit et connecté pour voir cette image]
Freddo
Freddo
Admin
Admin

Nombre de messages : 2507
Age : 34
Localisation : Woippy, Moselle
Date d'inscription : 30/10/2006

https://www.fraispfan.fr/

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Anthony Sam 21 Fév 2009 - 21:05

Le site de Swisstools vient d'être classé comme "site malveillant" par Mozilla Firefox... Pas très rassurant pour le livre d'or du site...
Anthony
Anthony
bras droit du shériff
bras droit du shériff

Nombre de messages : 1043
Age : 31
Date d'inscription : 04/11/2006

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Freddo Mer 11 Mar 2009 - 17:32

Juste pour signaler que je viens de remettre en place le livre d'or maintenant que Swisstools a apparemment régler ces problèmes !
Merci encore Antho !

_________________
[Vous devez être inscrit et connecté pour voir cette image]
Freddo
Freddo
Admin
Admin

Nombre de messages : 2507
Age : 34
Localisation : Woippy, Moselle
Date d'inscription : 30/10/2006

https://www.fraispfan.fr/

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Flow Mer 11 Mar 2009 - 18:20

Pourquoi ne pas installer un petit script vous même sur votre espace web ?
Flow
Flow
Cowboy
Cowboy

Nombre de messages : 28
Age : 29
Localisation : Moselle (57)
Date d'inscription : 26/02/2009

http://www.flowstudio.fr

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Anthony Mer 11 Mar 2009 - 22:00

Je crois que Fraisp'fan n'a plus de place sur son serveur web car ils hébergent leurs photos à l'aide d'herbergeurs externes (servimg). Et puis... il faut savoir faire ce script !

De rien Freddo, si je peux rendre service Razz
Anthony
Anthony
bras droit du shériff
bras droit du shériff

Nombre de messages : 1043
Age : 31
Date d'inscription : 04/11/2006

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Freddo Mer 11 Mar 2009 - 22:12

Je crois que c'est surtout un problème de savoir faire pour le script, au niveau des photos, c'est un autre choix

_________________
[Vous devez être inscrit et connecté pour voir cette image]
Freddo
Freddo
Admin
Admin

Nombre de messages : 2507
Age : 34
Localisation : Woippy, Moselle
Date d'inscription : 30/10/2006

https://www.fraispfan.fr/

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Flow Jeu 12 Mar 2009 - 6:32

Pour les photos je pense que c'est plus simple et rapide pour vous, surtout que la miniature est créée automatiquement, ce qui serai pas le cas si vous utilisiez directement votre espace web.

Pour le script c'est pas bien compliqué, et puis c'est comme ça qu'on apprend Sourire
Flow
Flow
Cowboy
Cowboy

Nombre de messages : 28
Age : 29
Localisation : Moselle (57)
Date d'inscription : 26/02/2009

http://www.flowstudio.fr

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Freddo Dim 15 Nov 2009 - 19:36

Juste un petit mot pour les habitués qui vont régulièrement sur Fraisp'Fan, je suis entrain de lui faire passer à sa version 3 mais ça prend du temps et il y a un peu de réorganisation derrière tout ça. Du coup ça me prend un peu de temps donc si vous croisez pas mal de liens morts ou de pages un peu bizarre, n'ayez pas peur !

J'espère que tout sera opérationnel à la fin du mois !

Merci de votre compréhension !

_________________
[Vous devez être inscrit et connecté pour voir cette image]
Freddo
Freddo
Admin
Admin

Nombre de messages : 2507
Age : 34
Localisation : Woippy, Moselle
Date d'inscription : 30/10/2006

https://www.fraispfan.fr/

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par romain-du54 Lun 16 Nov 2009 - 17:57

Merci !
romain-du54
romain-du54
Grand fan +
Grand fan +

Nombre de messages : 259
Age : 25
Date d'inscription : 09/11/2009

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Anthony Mer 1 Déc 2010 - 14:02

Le serveur web de Fraisp'fan est actuellement inaccessible. Par conséquent, l'accès au site n'est actuellement pas possible et des bugs apparaissent sur le forum (certaines images sont manquantes). Merci de bien vouloir nous excuser de la gêne occasionnée, indépendant de notre volonté.
Anthony
Anthony
bras droit du shériff
bras droit du shériff

Nombre de messages : 1043
Age : 31
Date d'inscription : 04/11/2006

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Invité Mer 1 Déc 2010 - 16:24

Va vraiment falloir qu'on s'en occupe freddo ;-)

Invité
Invité


Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par gauthi Mer 1 Déc 2010 - 17:20

Oui sa marque "petit probleme..." sur google
Je sais pas pour quoi, tu as modifier quelque chose?

Meme sur le forum ca bug un peu!
gauthi
gauthi
Grand fan
Grand fan

Nombre de messages : 165
Age : 23
Localisation : Taintrux
Date d'inscription : 16/04/2010

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Freddo Mer 1 Déc 2010 - 18:51

zygo a écrit:Va vraiment falloir qu'on s'en occupe freddo ;-)

Ohh que oui ! Razz

Pour l'instant on ne peut pas faire grand chose, les sites hébergés sur free sont pour le moment inaccessibles. Ça devrait se remettre en place tout seul.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
Freddo
Freddo
Admin
Admin

Nombre de messages : 2507
Age : 34
Localisation : Woippy, Moselle
Date d'inscription : 30/10/2006

https://www.fraispfan.fr/

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Anthony Mer 1 Déc 2010 - 23:54

gauthi a écrit:Meme sur le forum ca bug un peu!

Oui c'est normal. Toutes les images qui constituent le template (thème) du forum sont hébergées sur le serveur de Fraisp'fan qui est lui actuellement indisponible. Il est donc normal que le forum bug un peu. Tout cela reviendra à la normal dès que Free (notre hébergeur) aura résolu le problème. Pour l'heure, le problème n'est toujours pas résolu.
Anthony
Anthony
bras droit du shériff
bras droit du shériff

Nombre de messages : 1043
Age : 31
Date d'inscription : 04/11/2006

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Freddo Jeu 2 Déc 2010 - 20:03

Ca risque d'être embêtant mais je le prends avec philosophie. C'est peut-être un signe pour changer un peu le fond et la forme !

Bref, il ne nous reste plus qu'à attendre pour le moment.

Mais pas de panique, le contenu n'est pas complètement perdu dans le sens ou les textes et images, je les ai bien au chaud sur mon ordi.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
Freddo
Freddo
Admin
Admin

Nombre de messages : 2507
Age : 34
Localisation : Woippy, Moselle
Date d'inscription : 30/10/2006

https://www.fraispfan.fr/

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Anthony Jeu 2 Déc 2010 - 20:44

Merci de l'info Zygo.

En effet, le serveur sur lequel est hébergé Fraisp'fan est hors-service. Une grosse partie des données contenues sur ce serveur serait corrompu et donc irrécupérable. Free est en train de récupérer ce qu'ils peuvent en transférant les données vers des parties saines du serveur. Le serveur devrait être remis en ligne samedi si tout va bien.

Freddo, tu n'auras plus qu'à faire chauffer ta connexion internet samedi pour remettre en ligne le contenu qui aurait disparu :p Bon courage Razz
Anthony
Anthony
bras droit du shériff
bras droit du shériff

Nombre de messages : 1043
Age : 31
Date d'inscription : 04/11/2006

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Anthony Ven 3 Déc 2010 - 22:11

Ça y est, tout est rentré dans l'ordre, le serveur a apparemment été remis en ligne plutôt que prévu et Fraisp'fan est toujours là Wink C'est le principale Razz
Anthony
Anthony
bras droit du shériff
bras droit du shériff

Nombre de messages : 1043
Age : 31
Date d'inscription : 04/11/2006

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Freddo Ven 3 Déc 2010 - 22:27

une histoire qui finit bien ! ouf

_________________
[Vous devez être inscrit et connecté pour voir cette image]
Freddo
Freddo
Admin
Admin

Nombre de messages : 2507
Age : 34
Localisation : Woippy, Moselle
Date d'inscription : 30/10/2006

https://www.fraispfan.fr/

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par cineman Dim 5 Déc 2010 - 18:43

Ca fait plaisir !
cineman
cineman
Grand fan ++
Grand fan ++

Nombre de messages : 333
Age : 30
Localisation : Strasbourg
Date d'inscription : 21/11/2009

Revenir en haut Aller en bas

Bug sur le site ? Empty Re: Bug sur le site ?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum